当前位置:首页 >  配资问答

突破N天内最高点选股公式

我来帮TA回答

股价第一次突破N日内最暴量的最高价的选股公式

N:=60;{数值可以自行调节}
最高价:=REF(H,1)<HHV(H,N) AND H=HHV(H,N);
最大量:=COUNT(V>REF(HHV(V,60),1) ,N)>0;
XG:最高价 AND 最大量;
{如果还有问题 股海拾贝团队 希望能帮到您,祝投资顺利}

股价第一次突破N日内最高价的选股公式

N:=60;{为天数值可以自行调节}
最高价:REF(H,1)<HHV(H,N) AND H=HHV(H,N);
{如果还有问题 股海拾贝团队 希望能帮到您,祝投资顺利}

求老师写一个收盘价突破60天最高点,通达信副图选股公式?

xg:cross(c,ref(hhv(h,60),1));

求一个通达信的,股价突破N日内最高价的选股公式?

一根K线的标志性价有4个
开盘价
最高价
最低价
收盘价
你说的股价是指标哪个
可以Q我,466231800

通达信突破前N天最高点的公式

这类指标的难点是天数的选择,没有能完全包容的全选出来
H=HHV(H,30) AND REF(HHV(H,5),1)!=REF(HHV(H,30),1);

求一个量价选股指标:20日内最大量当天对应的收盘价为参考,后面股价突破该收盘价预警。谢谢!

兄弟,你的思路倒是不错,写出来不容易啊,思考了1天,总算写出来了。
y8:=(hhv(v,20)=v) ;
y9:=if(y8,1,0);
y7:cross(c,c*y9);