当前位置:首页 >  配资问答

同花顺b点

我来帮TA回答

同花顺中的红B和绿S各代表的是什么

红色B中B是英文BUY的简称 翻译中文就是 买 意思就是可以买 B即买点提示
同理绿色代表卖

请把这个同花顺公式改成盘中出现B点或s点就预警的公式,谢谢!

var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VarD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VarE:=REF(VarD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VarF:=REF(VarE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var10:=REF(VarF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var11:=REF(Var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var12:=REF(Var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var13:=REF(Var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var14:=REF(Var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var15:=REF(Var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var16:=REF(Var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var17:=REF(Var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var18:=REF(Var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var19:REF(VarD OR VarE OR VarF OR Var10 OR Var11 OR Var12 OR Var13 OR
Var14 OR Var15 OR Var16 OR Var17 OR Var18,1) AND Var1;
{出现B点买入预警}
var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
Var2:=REF(Var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var3:=REF(Var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var4:=REF(Var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var5:=REF(Var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var6:=REF(Var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var7:=REF(Var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
Var8:=REF(Var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
Var9:=REF(Var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VarA:=REF(Var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VarB:=REF(VarA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VarC:=REF(VarB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VarD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
Var1A:REF(Var1 OR Var2 OR Var3 OR Var4 OR Var5 OR Var6 OR Var7 OR
Var8 OR Var9 OR VarA OR VarB OR VarC,1) AND VarD;
{出现S点卖出预警}

同花顺怎样在K线图里看到已买股票的买入点标记,也就是字母B的那个字母。在哪里设置

我也用过同花顺软件,但是普通版是没有买卖点的,一般有买卖点提示的都是收费软件。

我的同花顺软件怎么不显示BS点了?

交易软件上不显示买卖点,可能是以下几种原因:
1.没有登录股票账号或离线登录超过7天BS买卖点功能为交易用户专享,请您先登录您的股票账号后再查看;若您在软件中超过7天没有登录交易,将无法查看该功能,重新登录后即可查看
2.没有对该只股票进行过买卖操作BS点只有您曾经买卖过的股票才会显示,如果您之前从未买卖过,将不会显示
3.没有开启显示BS点的功能在个股k线页右下方点击“...”或“更多”进入,选择“设置”,进入后找到分时买卖成交点和k线历史买卖点,点击开启即可

怎么在K线图上寻找B点和S点??

恩,你没软件怎么看.去下载大智慧吧.TMT交易大多数很准.
也有些不准,这就要看你的判断能力咯.

k线中出现s点b点r点它们是代表什么意思

出现红色的b是提示买入,出现绿色的s是提示卖出。这个在一个趋势明显的波段操作还可以用,盘整的票慎用,弄不好还要赔钱的